Amphiesma (amphiesma) wrote,
Amphiesma
amphiesma

Немного о прекрасном.

Не нуачо, вдруг выдавно хотели обновиться до Django 2.0, но просто стеснялись?

maria@home:~/job/$ sudo ~/job/venvs/optoVE/bin/pip install django-allauth==0.35.0
...
Collecting django-allauth==0.35.0
Requirement already satisfied: python3-openid>=3.0.8 in /home/maria/job/venvs/optoVE/lib/python3.5/site-packages (from django-allauth==0.35.0)
Collecting Django>=1.11 (from django-allauth==0.35.0)
  Downloading Django-2.0.2-py3-none-any.whl (7.1MB)
    100% |████████████████████████████████| 7.1MB 220kB/s 
...
Installing collected packages: Django, django-allauth
  Found existing installation: Django 1.10.7
    Uninstalling Django-1.10.7:
      Successfully uninstalled Django-1.10.7
  Found existing installation: django-allauth 0.34.0
    Uninstalling django-allauth-0.34.0:
      Successfully uninstalled django-allauth-0.34.0
Successfully installed Django-2.0.2 django-allauth-0.35.0
Tags: django, python
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

  • 0 comments